summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--src/Nerve_GIC/example/CMakeLists.txt2
-rwxr-xr-xsrc/Nerve_GIC/example/KeplerMapperVisuFromTxtFile.py (renamed from src/Nerve_GIC/example/visu.py)0
2 files changed, 1 insertions, 1 deletions
diff --git a/src/Nerve_GIC/example/CMakeLists.txt b/src/Nerve_GIC/example/CMakeLists.txt
index b2c501c3..ea504c11 100644
--- a/src/Nerve_GIC/example/CMakeLists.txt
+++ b/src/Nerve_GIC/example/CMakeLists.txt
@@ -16,7 +16,7 @@ target_link_libraries(MapperDeltaFunc ${Boost_SYSTEM_LIBRARY})
add_executable ( GICvoronoi GICvoronoi.cpp )
target_link_libraries(MapperDeltaFunc ${Boost_SYSTEM_LIBRARY})
-file(COPY visu.py km.py DESTINATION ${CMAKE_CURRENT_BINARY_DIR}/)
+file(COPY KeplerMapperVisuFromTxtFile.py km.py DESTINATION ${CMAKE_CURRENT_BINARY_DIR}/)
if (TBB_FOUND)
target_link_libraries(Nerve ${TBB_LIBRARIES})
diff --git a/src/Nerve_GIC/example/visu.py b/src/Nerve_GIC/example/KeplerMapperVisuFromTxtFile.py
index 06d22abd..06d22abd 100755
--- a/src/Nerve_GIC/example/visu.py
+++ b/src/Nerve_GIC/example/KeplerMapperVisuFromTxtFile.py