summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog9
1 files changed, 9 insertions, 0 deletions
diff --git a/debian/changelog b/debian/changelog
index 129ec19a..ad30eadf 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,12 @@
+gudhi (3.6.0+dfsg-1) unstable; urgency=medium
+
+ * New upstream version.
+ * Drop some new DFSG-incompatible image files.
+ * Refresh patches.
+ * Remove cleanup of Miniball, no longer shipped upstream.
+
+ -- Gard Spreemann <gspr@nonempty.org> Wed, 17 Aug 2022 18:15:39 +0200
+
gudhi (3.5.0+dfsg-3) unstable; urgency=medium
* Add patch to fix building with CGAL 5.5. (Closes: #1017138)