summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--src/cython/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/cython/CMakeLists.txt b/src/cython/CMakeLists.txt
index 7c650102..9dcb2cf4 100644
--- a/src/cython/CMakeLists.txt
+++ b/src/cython/CMakeLists.txt
@@ -25,9 +25,6 @@ include(FindPythonInterp)
if(PYTHONINTERP_FOUND)
if(PYTHON_VERSION_MAJOR EQUAL 2)
FIND_PROGRAM(CYTHON_PATH cython)
- if(NOT CYTHON_PATH)
- message(FATAL_ERROR "ERROR: Try to compile the Cython interface. Python is set to 2.X while no cython installed.")
- endif(NOT CYTHON_PATH)
# Unitary tests are available through py.test
find_program( PYTEST_PATH py.test )
# Documentation generation is available through sphinx