summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog1
-rw-r--r--debian/tests/upstream.py1
2 files changed, 2 insertions, 0 deletions
diff --git a/debian/changelog b/debian/changelog
index 200b6487..e79f19f6 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -3,6 +3,7 @@ gudhi (3.3.0+dfsg-4) UNRELEASED; urgency=medium
* Enable EagerPy support. (Closes: #972686)
- Enable tests that require EagerPy.
* Tune GCC GC to help Ubuntu buildds not run out of memory on arm.
+ * Disable test that wants to use X.
-- Gard Spreemann <gspr@nonempty.org> Sun, 01 Nov 2020 14:20:00 +0100
diff --git a/debian/tests/upstream.py b/debian/tests/upstream.py
index 8a9551b6..1b4caffe 100644
--- a/debian/tests/upstream.py
+++ b/debian/tests/upstream.py
@@ -5,6 +5,7 @@ import pytest
blacklist = ["test_dtm.py", # Requires hnswlib
"test_knn.py", # Requires pykeops
"test_representations.py", # Look into this
+ "test_tomato.py", # Wants to use X.
"test_wasserstein_distance.py::test_wasserstein_distance_grad" # Requires PyTorch.
]