summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--src/Cech_complex/benchmark/CMakeLists.txt2
-rw-r--r--src/Cech_complex/example/CMakeLists.txt2
-rw-r--r--src/Cech_complex/test/CMakeLists.txt2
-rw-r--r--src/Cech_complex/utilities/CMakeLists.txt2
4 files changed, 4 insertions, 4 deletions
diff --git a/src/Cech_complex/benchmark/CMakeLists.txt b/src/Cech_complex/benchmark/CMakeLists.txt
index 9c7fd26d..a6b3d70b 100644
--- a/src/Cech_complex/benchmark/CMakeLists.txt
+++ b/src/Cech_complex/benchmark/CMakeLists.txt
@@ -1,6 +1,6 @@
project(Cech_complex_benchmark)
-if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 5.1.0)
+if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 5.0.1)
# Do not forget to copy test files in current binary dir
file(COPY "${CMAKE_SOURCE_DIR}/data/points/tore3D_1307.off" DESTINATION ${CMAKE_CURRENT_BINARY_DIR}/)
diff --git a/src/Cech_complex/example/CMakeLists.txt b/src/Cech_complex/example/CMakeLists.txt
index cdbd44cb..4d11ace2 100644
--- a/src/Cech_complex/example/CMakeLists.txt
+++ b/src/Cech_complex/example/CMakeLists.txt
@@ -1,6 +1,6 @@
project(Cech_complex_examples)
-if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 5.1.0)
+if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 5.0.1)
if (TARGET Boost::program_options)
add_executable ( Cech_complex_example_step_by_step cech_complex_step_by_step.cpp )
target_link_libraries(Cech_complex_example_step_by_step Boost::program_options)
diff --git a/src/Cech_complex/test/CMakeLists.txt b/src/Cech_complex/test/CMakeLists.txt
index 2926a656..2d736f27 100644
--- a/src/Cech_complex/test/CMakeLists.txt
+++ b/src/Cech_complex/test/CMakeLists.txt
@@ -1,4 +1,4 @@
-if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 5.1.0)
+if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 5.0.1)
include(GUDHI_boost_test)
add_executable ( Cech_complex_test_unit test_cech_complex.cpp )
diff --git a/src/Cech_complex/utilities/CMakeLists.txt b/src/Cech_complex/utilities/CMakeLists.txt
index 1a970679..e80a698e 100644
--- a/src/Cech_complex/utilities/CMakeLists.txt
+++ b/src/Cech_complex/utilities/CMakeLists.txt
@@ -1,4 +1,4 @@
-if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 5.1.0)
+if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 5.0.1)
project(Cech_complex_utilities)
if (TARGET Boost::program_options)