summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--src/Alpha_complex/test/Alpha_complex_unit_test.cpp4
-rw-r--r--src/CMakeLists.txt1
2 files changed, 2 insertions, 3 deletions
diff --git a/src/Alpha_complex/test/Alpha_complex_unit_test.cpp b/src/Alpha_complex/test/Alpha_complex_unit_test.cpp
index 4202c9e9..b7aceb5e 100644
--- a/src/Alpha_complex/test/Alpha_complex_unit_test.cpp
+++ b/src/Alpha_complex/test/Alpha_complex_unit_test.cpp
@@ -37,7 +37,7 @@
// Use dynamic_dimension_tag for the user to be able to set dimension
typedef CGAL::Epick_d< CGAL::Dynamic_dimension_tag > Kernel_d;
// The triangulation uses the default instantiation of the TriangulationDataStructure template parameter
-/*
+
BOOST_AUTO_TEST_CASE(S4_100_OFF_file) {
// ----------------------------------------------------------------------------
//
@@ -86,7 +86,7 @@ BOOST_AUTO_TEST_CASE(S8_10_OFF_file) {
std::cout << "alpha_complex_from_file.num_simplices()=" << alpha_complex_from_file.num_simplices() << std::endl;
BOOST_CHECK(alpha_complex_from_file.num_simplices() == NUMBER_OF_SIMPLICES);
}
-*/
+
bool are_almost_the_same(float a, float b) {
return std::fabs(a - b) < std::numeric_limits<float>::epsilon();
}
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f0af1a6d..7b30f77a 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -47,7 +47,6 @@ else()
add_subdirectory(example/Hasse_complex)
add_subdirectory(example/Alpha_complex)
add_subdirectory(example/Bottleneck)
- add_subdirectory(example/Bottleneck)
# GudhUI
add_subdirectory(GudhUI)