summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c9ceb92b..b445e8df 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -36,15 +36,16 @@ endif()
# Modules list can be found in CMAKE_MODULE_PATH/GUDHI_modules.cmake
include(GUDHI_modules)
+include_directories(src/Persistence_representations/include/)
# Add your new module in the list, order is not important
-
add_gudhi_module(common)
add_gudhi_module(Alpha_complex)
add_gudhi_module(Bitmap_cubical_complex)
add_gudhi_module(Bottleneck_distance)
add_gudhi_module(Contraction)
add_gudhi_module(Hasse_complex)
+add_gudhi_module(Persistence_representations)
add_gudhi_module(Persistent_cohomology)
add_gudhi_module(Rips_complex)
add_gudhi_module(Simplex_tree)