summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 91030185..76e55d43 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -79,12 +79,13 @@ else()
add_subdirectory(src/Bottleneck/example)
add_subdirectory(src/Bottleneck/test)
- # GudhUI
- add_subdirectory(src/GudhUI)
-
# data points generator
add_subdirectory(data/points/generator)
+ # Please let GudhUI in last compilation position as QT is known to modify CMAKE_CXX_FLAGS
+ # GudhUI
+ add_subdirectory(src/GudhUI)
+
endif()