summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1d151455..f77adfa8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,6 +18,9 @@ else()
enable_testing()
+ # For "make user_version"
+ include(${CMAKE_MODULE_PATH}/GUDHI_user_version_target.txt)
+
find_package(GMP)
if(GMP_FOUND)
message(STATUS "GMP_LIBRARIES = ${GMP_LIBRARIES}")