summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a71ad829..36e8afd7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -169,10 +169,12 @@ else()
# data points generator
add_subdirectory(data/points/generator)
- # Please let GudhUI in last compilation position as QT is known to modify CMAKE_CXX_FLAGS
- # GudhUI
add_subdirectory(src/GudhUI)
+ # This variable is used by Cython CMakeLists.txt to know its path
+ set(GUDHI_CYTHON_PATH "src/cython")
+ add_subdirectory(${GUDHI_CYTHON_PATH})
+
endif()