summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5185391b..36e8afd7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -93,6 +93,7 @@ else()
if (GCOVR_PATH)
message("gcovr found in ${GCOVR_PATH}")
endif()
+ # Required programs for unitary tests purpose
FIND_PROGRAM( GPROF_PATH gprof )
if (GPROF_PATH)
message("gprof found in ${GPROF_PATH}")
@@ -168,8 +169,6 @@ else()
# data points generator
add_subdirectory(data/points/generator)
- # Please let GudhUI in last compilation position as QT is known to modify CMAKE_CXX_FLAGS
- # GudhUI
add_subdirectory(src/GudhUI)
# This variable is used by Cython CMakeLists.txt to know its path