summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 005df6d7..dc202553 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -93,7 +93,6 @@ else()
if (GCOVR_PATH)
message("gcovr found in ${GCOVR_PATH}")
endif()
- # Required programs for unitary tests purpose
FIND_PROGRAM( GPROF_PATH gprof )
if (GPROF_PATH)
message("gprof found in ${GPROF_PATH}")
@@ -164,6 +163,10 @@ else()
# GudhUI
add_subdirectory(src/GudhUI)
+ # This variable is used by Cython CMakeLists.txt to know its path
+ set(GUDHI_CYTHON_PATH "src/cython")
+ add_subdirectory(${GUDHI_CYTHON_PATH})
+
endif()