summaryrefslogtreecommitdiff
path: root/GudhUI/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'GudhUI/CMakeLists.txt')
-rw-r--r--GudhUI/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/GudhUI/CMakeLists.txt b/GudhUI/CMakeLists.txt
index 2503a03e..b357b8f7 100644
--- a/GudhUI/CMakeLists.txt
+++ b/GudhUI/CMakeLists.txt
@@ -1,4 +1,3 @@
-cmake_minimum_required(VERSION 2.8)
project(GudhUI)
# Need to find OpenGL first as find_package(Qt5) tries to #include"GL/gl.h" on some platforms
@@ -38,4 +37,4 @@ if (OPENGL_FOUND)
install(TARGETS GudhUI DESTINATION bin)
endif()
-endif(OPENGL_FOUND) \ No newline at end of file
+endif(OPENGL_FOUND)