summaryrefslogtreecommitdiff
path: root/cython/setup.py.in
diff options
context:
space:
mode:
Diffstat (limited to 'cython/setup.py.in')
-rw-r--r--cython/setup.py.in6
1 files changed, 1 insertions, 5 deletions
diff --git a/cython/setup.py.in b/cython/setup.py.in
index ee381a1b..4037aab6 100644
--- a/cython/setup.py.in
+++ b/cython/setup.py.in
@@ -46,9 +46,5 @@ setup(
version='@GUDHI_VERSION@',
url='http://gudhi.gforge.inria.fr/',
ext_modules = cythonize(gudhi),
- install_requires = [
- "matplotlib",
- "numpy",
- "cython",
- ],
+ install_requires = ["cython",],
)