summaryrefslogtreecommitdiff
path: root/debian/patches/0001-Disable-tests-that-use-DFSG-deleted-data-files.patch
diff options
context:
space:
mode:
Diffstat (limited to 'debian/patches/0001-Disable-tests-that-use-DFSG-deleted-data-files.patch')
-rw-r--r--debian/patches/0001-Disable-tests-that-use-DFSG-deleted-data-files.patch10
1 files changed, 5 insertions, 5 deletions
diff --git a/debian/patches/0001-Disable-tests-that-use-DFSG-deleted-data-files.patch b/debian/patches/0001-Disable-tests-that-use-DFSG-deleted-data-files.patch
index 4c6e8d5d..f574ed63 100644
--- a/debian/patches/0001-Disable-tests-that-use-DFSG-deleted-data-files.patch
+++ b/debian/patches/0001-Disable-tests-that-use-DFSG-deleted-data-files.patch
@@ -50,7 +50,7 @@ index 65a08d9..3f16db9 100644
install(TARGETS Nerve DESTINATION bin)
install(TARGETS VoronoiGIC DESTINATION bin)
diff --git a/src/Persistent_cohomology/example/CMakeLists.txt b/src/Persistent_cohomology/example/CMakeLists.txt
-index 94ec13c..4a48d21 100644
+index 4c08cd6..a7a7bcd 100644
--- a/src/Persistent_cohomology/example/CMakeLists.txt
+++ b/src/Persistent_cohomology/example/CMakeLists.txt
@@ -28,10 +28,6 @@ add_test(NAME Persistent_cohomology_example_from_rips_step_by_step_on_tore_3D CO
@@ -65,10 +65,10 @@ index 94ec13c..4a48d21 100644
install(TARGETS plain_homology DESTINATION bin)
install(TARGETS persistence_from_simple_simplex_tree DESTINATION bin)
diff --git a/src/Simplex_tree/example/CMakeLists.txt b/src/Simplex_tree/example/CMakeLists.txt
-index f99b164..ae302dc 100644
+index a0aabee..5c572f8 100644
--- a/src/Simplex_tree/example/CMakeLists.txt
+++ b/src/Simplex_tree/example/CMakeLists.txt
-@@ -25,8 +25,6 @@ if(GMP_FOUND AND NOT CGAL_VERSION VERSION_LESS 4.11.0)
+@@ -28,8 +28,6 @@ if(GMP_FOUND AND NOT CGAL_VERSION VERSION_LESS 4.11.0)
if (TBB_FOUND)
target_link_libraries(Simplex_tree_example_alpha_shapes_3_from_off ${TBB_LIBRARIES})
endif()
@@ -78,10 +78,10 @@ index f99b164..ae302dc 100644
endif()
diff --git a/src/python/CMakeLists.txt b/src/python/CMakeLists.txt
-index b558d4c..472993b 100644
+index ab08cd6..1a2f18b 100644
--- a/src/python/CMakeLists.txt
+++ b/src/python/CMakeLists.txt
-@@ -277,36 +277,7 @@ endif(CGAL_FOUND)
+@@ -355,36 +355,7 @@ if(PYTHONINTERP_FOUND)
add_gudhi_py_test(test_bottleneck_distance)