summaryrefslogtreecommitdiff
path: root/debian/patches/0006-Install-Python-module-in-correct-location.patch
diff options
context:
space:
mode:
Diffstat (limited to 'debian/patches/0006-Install-Python-module-in-correct-location.patch')
-rw-r--r--debian/patches/0006-Install-Python-module-in-correct-location.patch4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/patches/0006-Install-Python-module-in-correct-location.patch b/debian/patches/0006-Install-Python-module-in-correct-location.patch
index 0b4a8f64..a395cdd8 100644
--- a/debian/patches/0006-Install-Python-module-in-correct-location.patch
+++ b/debian/patches/0006-Install-Python-module-in-correct-location.patch
@@ -7,10 +7,10 @@ Subject: Install Python module in correct location.
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/src/python/CMakeLists.txt b/src/python/CMakeLists.txt
-index 99b648b..162bd27 100644
+index a45e13a..4d56f58 100644
--- a/src/python/CMakeLists.txt
+++ b/src/python/CMakeLists.txt
-@@ -267,7 +267,7 @@ if(PYTHONINTERP_FOUND)
+@@ -274,7 +274,7 @@ if(PYTHONINTERP_FOUND)
add_custom_target(python ALL DEPENDS gudhi.so
COMMENT "Do not forget to add ${CMAKE_CURRENT_BINARY_DIR}/ to your PYTHONPATH before using examples or tests")