summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 3 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 64c541d2..3cd05121 100755
--- a/debian/rules
+++ b/debian/rules
@@ -35,7 +35,9 @@ override_dh_auto_build-indep:
make -C build doxygen
dh_auto_build --builddirectory=build
-override_dh_auto_test:
+override_dh_auto_test-indep:
+
+override_dh_auto_test-arch:
dh_auto_test --no-parallel --builddirectory=build
for py3ver in $(REMAINING_PY3VERS) ; do \
dh_auto_test --no-parallel --builddirectory=build$$py3ver ; \