summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index b758e4ec..a7a12f0e 100755
--- a/debian/rules
+++ b/debian/rules
@@ -15,7 +15,7 @@ DHFLAGS+=--buildsystem=cmake
# The buildds run out of memory on some architectures. On those, we
# force non-parallel building.
-ifneq (, $(filter $(shell dpkg-architecture --query DEB_BUILD_ARCH),mips mipsel m68k powerpcspe))
+ifneq (, $(filter $(shell dpkg-architecture --query DEB_BUILD_ARCH),i386 mips mipsel m68k powerpcspe))
export DEB_CXXFLAGS_MAINT_APPEND = --param ggc-min-expand=5
DHFLAGS+=--no-parallel
endif