summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules3
1 files changed, 3 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 0def2c1d..73d0e213 100755
--- a/debian/rules
+++ b/debian/rules
@@ -10,6 +10,9 @@ LDFLAGS:=$(shell dpkg-buildflags --get LDFLAGS)
# of documentation and examples, which are not installed by upstream.
dh $@ --with=python3 --builddirectory=build
+override_dh_auto_configure:
+ dh_auto_configure -- -DWITH_GUDHI_BENCHMARK=true -DWITH_GUDHI_EXAMPLE=true -DWITH_GUDHI_PYTHON=true -DWITH_GUDHI_TEST=true -DWITH_GUDHI_UTILITIES=true
+
override_dh_auto_clean:
rm -f GUDHIVersion.cmake
rm -rf doc/html