summaryrefslogtreecommitdiff
path: root/example/Persistence_representations/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'example/Persistence_representations/CMakeLists.txt')
-rw-r--r--example/Persistence_representations/CMakeLists.txt28
1 files changed, 0 insertions, 28 deletions
diff --git a/example/Persistence_representations/CMakeLists.txt b/example/Persistence_representations/CMakeLists.txt
deleted file mode 100644
index 33558df3..00000000
--- a/example/Persistence_representations/CMakeLists.txt
+++ /dev/null
@@ -1,28 +0,0 @@
-project(Persistence_representations_example)
-
-add_executable ( Persistence_representations_example_landscape_on_grid persistence_landscape_on_grid.cpp )
-add_test(NAME Persistence_representations_example_landscape_on_grid
- COMMAND $<TARGET_FILE:Persistence_representations_example_landscape_on_grid>)
-install(TARGETS Persistence_representations_example_landscape_on_grid DESTINATION bin)
-
-add_executable ( Persistence_representations_example_landscape persistence_landscape.cpp )
-add_test(NAME Persistence_representations_example_landscape
- COMMAND $<TARGET_FILE:Persistence_representations_example_landscape>)
-install(TARGETS Persistence_representations_example_landscape DESTINATION bin)
-
-add_executable ( Persistence_representations_example_intervals persistence_intervals.cpp )
-add_test(NAME Persistence_representations_example_intervals
- COMMAND $<TARGET_FILE:Persistence_representations_example_intervals>
- "${CMAKE_SOURCE_DIR}/data/persistence_diagram/first.pers")
-install(TARGETS Persistence_representations_example_intervals DESTINATION bin)
-
-add_executable ( Persistence_representations_example_vectors persistence_vectors.cpp )
-add_test(NAME Persistence_representations_example_vectors
- COMMAND $<TARGET_FILE:Persistence_representations_example_vectors>)
-install(TARGETS Persistence_representations_example_vectors DESTINATION bin)
-
-add_executable ( Persistence_representations_example_heat_maps persistence_heat_maps.cpp )
-add_test(NAME Persistence_representations_example_heat_maps
- COMMAND $<TARGET_FILE:Persistence_representations_example_heat_maps>)
-install(TARGETS Persistence_representations_example_heat_maps DESTINATION bin)
-