summaryrefslogtreecommitdiff
path: root/example/Skeleton_blocker/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'example/Skeleton_blocker/CMakeLists.txt')
-rw-r--r--example/Skeleton_blocker/CMakeLists.txt13
1 files changed, 0 insertions, 13 deletions
diff --git a/example/Skeleton_blocker/CMakeLists.txt b/example/Skeleton_blocker/CMakeLists.txt
deleted file mode 100644
index 0e5d2f11..00000000
--- a/example/Skeleton_blocker/CMakeLists.txt
+++ /dev/null
@@ -1,13 +0,0 @@
-project(Skeleton_blocker_examples)
-
-add_executable(Skeleton_blocker_example_from_simplices Skeleton_blocker_from_simplices.cpp)
-add_executable(Skeleton_blocker_example_iteration Skeleton_blocker_iteration.cpp)
-add_executable(Skeleton_blocker_example_link Skeleton_blocker_link.cpp)
-
-add_test(NAME Skeleton_blocker_example_from_simplices COMMAND $<TARGET_FILE:Skeleton_blocker_example_from_simplices>)
-add_test(NAME Skeleton_blocker_example_iteration COMMAND $<TARGET_FILE:Skeleton_blocker_example_iteration>)
-add_test(NAME Skeleton_blocker_example_link COMMAND $<TARGET_FILE:Skeleton_blocker_example_link>)
-
-install(TARGETS Skeleton_blocker_example_from_simplices DESTINATION bin)
-install(TARGETS Skeleton_blocker_example_iteration DESTINATION bin)
-install(TARGETS Skeleton_blocker_example_link DESTINATION bin)