summaryrefslogtreecommitdiff
path: root/example/Skeleton_blocker/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'example/Skeleton_blocker/CMakeLists.txt')
-rw-r--r--example/Skeleton_blocker/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/example/Skeleton_blocker/CMakeLists.txt b/example/Skeleton_blocker/CMakeLists.txt
index c887e408..de70f089 100644
--- a/example/Skeleton_blocker/CMakeLists.txt
+++ b/example/Skeleton_blocker/CMakeLists.txt
@@ -5,8 +5,10 @@ add_executable(Skeleton_blocker_example_from_simplices Skeleton_blocker_from_sim
add_executable(Skeleton_blocker_example_iteration Skeleton_blocker_iteration.cpp)
add_executable(Skeleton_blocker_example_link Skeleton_blocker_link.cpp)
-target_link_libraries(Skeleton_blocker_example_iteration ${Boost_TIMER_LIBRARY} ${Boost_SYSTEM_LIBRARY})
-
add_test(NAME Skeleton_blocker_example_from_simplices COMMAND $<TARGET_FILE:Skeleton_blocker_example_from_simplices>)
add_test(NAME Skeleton_blocker_example_iteration COMMAND $<TARGET_FILE:Skeleton_blocker_example_iteration>)
add_test(NAME Skeleton_blocker_example_link COMMAND $<TARGET_FILE:Skeleton_blocker_example_link>)
+
+install(TARGETS Skeleton_blocker_example_from_simplices DESTINATION bin)
+install(TARGETS Skeleton_blocker_example_iteration DESTINATION bin)
+install(TARGETS Skeleton_blocker_example_link DESTINATION bin)