summaryrefslogtreecommitdiff
path: root/example/Spatial_searching/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'example/Spatial_searching/CMakeLists.txt')
-rw-r--r--example/Spatial_searching/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/example/Spatial_searching/CMakeLists.txt b/example/Spatial_searching/CMakeLists.txt
new file mode 100644
index 00000000..f4b9f3cb
--- /dev/null
+++ b/example/Spatial_searching/CMakeLists.txt
@@ -0,0 +1,9 @@
+cmake_minimum_required(VERSION 2.6)
+project(Spatial_searching_examples)
+
+if(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)
+ add_executable( Spatial_searching_example_spatial_searching example_spatial_searching.cpp )
+ target_link_libraries(Spatial_searching_example_spatial_searching ${CGAL_LIBRARY})
+ add_test(NAME Spatial_searching_example_spatial_searching
+ COMMAND $<TARGET_FILE:Spatial_searching_example_spatial_searching>)
+endif(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)