summaryrefslogtreecommitdiff
path: root/example/Spatial_searching/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'example/Spatial_searching/CMakeLists.txt')
-rw-r--r--example/Spatial_searching/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/example/Spatial_searching/CMakeLists.txt b/example/Spatial_searching/CMakeLists.txt
deleted file mode 100644
index 0f799987..00000000
--- a/example/Spatial_searching/CMakeLists.txt
+++ /dev/null
@@ -1,9 +0,0 @@
-project(Spatial_searching_examples)
-
-if(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)
- add_executable( Spatial_searching_example_spatial_searching example_spatial_searching.cpp )
- target_link_libraries(Spatial_searching_example_spatial_searching ${CGAL_LIBRARY})
- add_test(NAME Spatial_searching_example_spatial_searching
- COMMAND $<TARGET_FILE:Spatial_searching_example_spatial_searching>)
- install(TARGETS Spatial_searching_example_spatial_searching DESTINATION bin)
-endif(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)