summaryrefslogtreecommitdiff
path: root/example/Spatial_searching/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'example/Spatial_searching/CMakeLists.txt')
-rw-r--r--example/Spatial_searching/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/example/Spatial_searching/CMakeLists.txt b/example/Spatial_searching/CMakeLists.txt
index f4b9f3cb..4cf3d863 100644
--- a/example/Spatial_searching/CMakeLists.txt
+++ b/example/Spatial_searching/CMakeLists.txt
@@ -6,4 +6,5 @@ if(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)
target_link_libraries(Spatial_searching_example_spatial_searching ${CGAL_LIBRARY})
add_test(NAME Spatial_searching_example_spatial_searching
COMMAND $<TARGET_FILE:Spatial_searching_example_spatial_searching>)
+ install(TARGETS Spatial_searching_example_spatial_searching DESTINATION bin)
endif(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)