summaryrefslogtreecommitdiff
path: root/example/Subsampling/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'example/Subsampling/CMakeLists.txt')
-rw-r--r--example/Subsampling/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/example/Subsampling/CMakeLists.txt b/example/Subsampling/CMakeLists.txt
index 71b8d2e8..34400b1e 100644
--- a/example/Subsampling/CMakeLists.txt
+++ b/example/Subsampling/CMakeLists.txt
@@ -14,4 +14,10 @@ if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)
COMMAND $<TARGET_FILE:Subsampling_example_choose_n_farthest_points>)
add_test(NAME Subsampling_example_sparsify_point_set
COMMAND $<TARGET_FILE:Subsampling_example_sparsify_point_set>)
+
+ install(TARGETS Subsampling_example_pick_n_random_points DESTINATION bin)
+ install(TARGETS Subsampling_example_choose_n_farthest_points DESTINATION bin)
+ install(TARGETS Subsampling_example_custom_kernel DESTINATION bin)
+ install(TARGETS Subsampling_example_sparsify_point_set DESTINATION bin)
+
endif (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)