summaryrefslogtreecommitdiff
path: root/src/Bottleneck_distance/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Bottleneck_distance/example/CMakeLists.txt')
-rw-r--r--src/Bottleneck_distance/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Bottleneck_distance/example/CMakeLists.txt b/src/Bottleneck_distance/example/CMakeLists.txt
index 2ae45dc5..6095d6eb 100644
--- a/src/Bottleneck_distance/example/CMakeLists.txt
+++ b/src/Bottleneck_distance/example/CMakeLists.txt
@@ -8,6 +8,7 @@ if (NOT CGAL_VERSION VERSION_LESS 4.8.1)
if (TBB_FOUND)
target_link_libraries(alpha_rips_persistence_bottleneck_distance ${TBB_LIBRARIES})
+ target_link_libraries(bottleneck_basic_example ${TBB_LIBRARIES})
endif(TBB_FOUND)
add_test(NAME Bottleneck_distance_example_basic COMMAND $<TARGET_FILE:bottleneck_basic_example>)