summaryrefslogtreecommitdiff
path: root/src/Cech_complex/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Cech_complex/example/CMakeLists.txt')
-rw-r--r--src/Cech_complex/example/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/src/Cech_complex/example/CMakeLists.txt b/src/Cech_complex/example/CMakeLists.txt
index 4d11ace2..7d52ed5e 100644
--- a/src/Cech_complex/example/CMakeLists.txt
+++ b/src/Cech_complex/example/CMakeLists.txt
@@ -1,16 +1,6 @@
project(Cech_complex_examples)
if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 5.0.1)
- if (TARGET Boost::program_options)
- add_executable ( Cech_complex_example_step_by_step cech_complex_step_by_step.cpp )
- target_link_libraries(Cech_complex_example_step_by_step Boost::program_options)
- if (TBB_FOUND)
- target_link_libraries(Cech_complex_example_step_by_step ${TBB_LIBRARIES})
- endif()
- add_test(NAME Cech_complex_utility_from_rips_on_tore_3D COMMAND $<TARGET_FILE:Cech_complex_example_step_by_step>
- "${CMAKE_SOURCE_DIR}/data/points/tore3D_300.off" "-r" "0.25" "-d" "3")
- endif()
-
add_executable ( Cech_complex_example_from_points cech_complex_example_from_points.cpp)
if (TBB_FOUND)
target_link_libraries(Cech_complex_example_from_points ${TBB_LIBRARIES})