summaryrefslogtreecommitdiff
path: root/src/Contraction/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Contraction/example/CMakeLists.txt')
-rw-r--r--src/Contraction/example/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/Contraction/example/CMakeLists.txt b/src/Contraction/example/CMakeLists.txt
index 5cd32daf..f02949e4 100644
--- a/src/Contraction/example/CMakeLists.txt
+++ b/src/Contraction/example/CMakeLists.txt
@@ -4,9 +4,6 @@ project(Contraction_examples)
add_executable(RipsContraction Rips_contraction.cpp)
-target_link_libraries(RipsContraction ${Boost_TIMER_LIBRARY} ${Boost_SYSTEM_LIBRARY})
-
-
add_test(NAME Contraction_example_tore3D_0.2 COMMAND $<TARGET_FILE:RipsContraction>
"${CMAKE_SOURCE_DIR}/data/points/tore3D_1307.off" "0.2")
# TODO(DS) : These tests are too long under Windows