summaryrefslogtreecommitdiff
path: root/src/GudhUI
diff options
context:
space:
mode:
Diffstat (limited to 'src/GudhUI')
-rw-r--r--src/GudhUI/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/GudhUI/CMakeLists.txt b/src/GudhUI/CMakeLists.txt
index a7e64319..a43294ea 100644
--- a/src/GudhUI/CMakeLists.txt
+++ b/src/GudhUI/CMakeLists.txt
@@ -58,7 +58,7 @@ if ( CGAL_FOUND AND QT4_FOUND AND OPENGL_FOUND AND QGLVIEWER_FOUND )
target_link_libraries( GudhUI ${QT_LIBRARIES} ${QGLVIEWER_LIBRARIES} )
target_link_libraries( GudhUI ${OPENGL_gl_LIBRARY} ${OPENGL_glu_LIBRARY} )
if (TBB_FOUND)
- target_link_libraries( GudhUI ${TBB_RELEASE_LIBRARY})
+ target_link_libraries( GudhUI ${TBB_LIBRARIES})
endif()
###############################################################################