summaryrefslogtreecommitdiff
path: root/src/Nerve_GIC/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Nerve_GIC/test/CMakeLists.txt')
-rw-r--r--src/Nerve_GIC/test/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/Nerve_GIC/test/CMakeLists.txt b/src/Nerve_GIC/test/CMakeLists.txt
index b89c18a2..567bf43f 100644
--- a/src/Nerve_GIC/test/CMakeLists.txt
+++ b/src/Nerve_GIC/test/CMakeLists.txt
@@ -1,16 +1,15 @@
project(Graph_induced_complex_tests)
if (NOT CGAL_VERSION VERSION_LESS 4.11.0)
- include(GUDHI_test_coverage)
+ include(GUDHI_boost_test)
add_executable ( Nerve_GIC_test_unit test_GIC.cpp )
- target_link_libraries(Nerve_GIC_test_unit ${Boost_UNIT_TEST_FRAMEWORK_LIBRARY})
if (TBB_FOUND)
target_link_libraries(Nerve_GIC_test_unit ${TBB_LIBRARIES})
endif()
file(COPY data DESTINATION ${CMAKE_CURRENT_BINARY_DIR}/)
- gudhi_add_coverage_test(Nerve_GIC_test_unit)
+ gudhi_add_boost_test(Nerve_GIC_test_unit)
endif (NOT CGAL_VERSION VERSION_LESS 4.11.0)