summaryrefslogtreecommitdiff
path: root/src/Nerve_GIC/utilities/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Nerve_GIC/utilities/CMakeLists.txt')
-rw-r--r--src/Nerve_GIC/utilities/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Nerve_GIC/utilities/CMakeLists.txt b/src/Nerve_GIC/utilities/CMakeLists.txt
index 215f9dfd..65a08d9a 100644
--- a/src/Nerve_GIC/utilities/CMakeLists.txt
+++ b/src/Nerve_GIC/utilities/CMakeLists.txt
@@ -1,6 +1,6 @@
project(Nerve_GIC_examples)
-if (NOT CGAL_VERSION VERSION_LESS 4.8.1)
+if (NOT CGAL_VERSION VERSION_LESS 4.11.0)
add_executable ( Nerve Nerve.cpp )
add_executable ( VoronoiGIC VoronoiGIC.cpp )
@@ -24,4 +24,4 @@ if (NOT CGAL_VERSION VERSION_LESS 4.8.1)
install(TARGETS VoronoiGIC DESTINATION bin)
install(FILES KeplerMapperVisuFromTxtFile.py km.py km.py.COPYRIGHT DESTINATION bin)
-endif (NOT CGAL_VERSION VERSION_LESS 4.8.1)
+endif (NOT CGAL_VERSION VERSION_LESS 4.11.0)