summaryrefslogtreecommitdiff
path: root/src/Persistence_representations/utilities/persistence_intervals/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Persistence_representations/utilities/persistence_intervals/CMakeLists.txt')
-rw-r--r--src/Persistence_representations/utilities/persistence_intervals/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Persistence_representations/utilities/persistence_intervals/CMakeLists.txt b/src/Persistence_representations/utilities/persistence_intervals/CMakeLists.txt
index 649b72cb..a025183e 100644
--- a/src/Persistence_representations/utilities/persistence_intervals/CMakeLists.txt
+++ b/src/Persistence_representations/utilities/persistence_intervals/CMakeLists.txt
@@ -22,7 +22,7 @@ add_test(NAME Persistence_representation_utilities_compute_number_of_dominant_in
install(TARGETS compute_number_of_dominant_intervals DESTINATION bin)
-if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)
+if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
add_executable ( compute_bottleneck_distance compute_bottleneck_distance.cpp )
if (TBB_FOUND)
target_link_libraries(compute_bottleneck_distance ${TBB_LIBRARIES})
@@ -34,4 +34,4 @@ if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)
"${CMAKE_CURRENT_BINARY_DIR}/../second.pers")
install(TARGETS compute_bottleneck_distance DESTINATION bin)
-endif (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)
+endif (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)