summaryrefslogtreecommitdiff
path: root/src/Spatial_searching/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Spatial_searching/example/CMakeLists.txt')
-rw-r--r--src/Spatial_searching/example/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Spatial_searching/example/CMakeLists.txt b/src/Spatial_searching/example/CMakeLists.txt
index 0f799987..eeb3e85f 100644
--- a/src/Spatial_searching/example/CMakeLists.txt
+++ b/src/Spatial_searching/example/CMakeLists.txt
@@ -1,9 +1,9 @@
project(Spatial_searching_examples)
-if(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)
+if(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
add_executable( Spatial_searching_example_spatial_searching example_spatial_searching.cpp )
target_link_libraries(Spatial_searching_example_spatial_searching ${CGAL_LIBRARY})
add_test(NAME Spatial_searching_example_spatial_searching
COMMAND $<TARGET_FILE:Spatial_searching_example_spatial_searching>)
install(TARGETS Spatial_searching_example_spatial_searching DESTINATION bin)
-endif(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)
+endif(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)