summaryrefslogtreecommitdiff
path: root/src/Spatial_searching/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Spatial_searching/example/CMakeLists.txt')
-rw-r--r--src/Spatial_searching/example/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Spatial_searching/example/CMakeLists.txt b/src/Spatial_searching/example/CMakeLists.txt
index e73b201c..6238a0ec 100644
--- a/src/Spatial_searching/example/CMakeLists.txt
+++ b/src/Spatial_searching/example/CMakeLists.txt
@@ -2,7 +2,7 @@ cmake_minimum_required(VERSION 2.6)
project(Spatial_searching_examples)
if(CGAL_FOUND)
- if (NOT CGAL_VERSION VERSION_LESS 4.9.0)
+ if (NOT CGAL_VERSION VERSION_LESS 4.8.1)
if (EIGEN3_FOUND)
add_executable( Spatial_searching_example_spatial_searching example_spatial_searching.cpp )
target_link_libraries(Spatial_searching_example_spatial_searching ${CGAL_LIBRARY})