summaryrefslogtreecommitdiff
path: root/src/Spatial_searching/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Spatial_searching/test/CMakeLists.txt')
-rw-r--r--src/Spatial_searching/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Spatial_searching/test/CMakeLists.txt b/src/Spatial_searching/test/CMakeLists.txt
index b60ab1e3..18f7c6b8 100644
--- a/src/Spatial_searching/test/CMakeLists.txt
+++ b/src/Spatial_searching/test/CMakeLists.txt
@@ -1,6 +1,6 @@
project(Spatial_searching_tests)
-if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)
+if(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
include(GUDHI_test_coverage)
add_executable( Spatial_searching_test_Kd_tree_search test_Kd_tree_search.cpp )