summaryrefslogtreecommitdiff
path: root/src/Spatial_searching/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Spatial_searching/test/CMakeLists.txt')
-rw-r--r--src/Spatial_searching/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Spatial_searching/test/CMakeLists.txt b/src/Spatial_searching/test/CMakeLists.txt
index 7f443b79..2c685c72 100644
--- a/src/Spatial_searching/test/CMakeLists.txt
+++ b/src/Spatial_searching/test/CMakeLists.txt
@@ -11,7 +11,7 @@ if (GPROF_PATH)
endif()
if(CGAL_FOUND)
- if (NOT CGAL_VERSION VERSION_LESS 4.9.0)
+ if (NOT CGAL_VERSION VERSION_LESS 4.8.1)
if (EIGEN3_FOUND)
add_executable( Spatial_searching_test_Kd_tree_search test_Kd_tree_search.cpp )
target_link_libraries(Spatial_searching_test_Kd_tree_search