summaryrefslogtreecommitdiff
path: root/src/Subsampling/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Subsampling/test/CMakeLists.txt')
-rw-r--r--src/Subsampling/test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Subsampling/test/CMakeLists.txt b/src/Subsampling/test/CMakeLists.txt
index 924f0925..cf54788e 100644
--- a/src/Subsampling/test/CMakeLists.txt
+++ b/src/Subsampling/test/CMakeLists.txt
@@ -1,6 +1,6 @@
project(Subsampling_tests)
-if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)
+if(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
include(GUDHI_test_coverage)
add_executable( Subsampling_test_pick_n_random_points test_pick_n_random_points.cpp )
@@ -15,4 +15,4 @@ if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)
gudhi_add_coverage_test(Subsampling_test_pick_n_random_points)
gudhi_add_coverage_test(Subsampling_test_choose_n_farthest_points)
gudhi_add_coverage_test(Subsampling_test_sparsify_point_set)
-endif (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)
+endif(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)