summaryrefslogtreecommitdiff
path: root/src/Toplex_map/benchmark/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Toplex_map/benchmark/CMakeLists.txt')
-rw-r--r--src/Toplex_map/benchmark/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Toplex_map/benchmark/CMakeLists.txt b/src/Toplex_map/benchmark/CMakeLists.txt
index 2d58a156..6703d9d0 100644
--- a/src/Toplex_map/benchmark/CMakeLists.txt
+++ b/src/Toplex_map/benchmark/CMakeLists.txt
@@ -1,3 +1,7 @@
project(Toplex_map_benchmark)
add_executable(Toplex_map_benchmark benchmark_tm.cpp)
+
+if (TBB_FOUND)
+ target_link_libraries(Toplex_map_benchmark ${TBB_LIBRARIES})
+endif()