summaryrefslogtreecommitdiff
path: root/src/Toplex_map/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Toplex_map/example/CMakeLists.txt')
-rw-r--r--src/Toplex_map/example/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Toplex_map/example/CMakeLists.txt b/src/Toplex_map/example/CMakeLists.txt
new file mode 100644
index 00000000..1d54fe87
--- /dev/null
+++ b/src/Toplex_map/example/CMakeLists.txt
@@ -0,0 +1,4 @@
+project(Toplex_map_examples)
+
+add_executable(Toplex_map_example_simple_toplex_map simple_toplex_map.cpp)
+add_test(NAME Toplex_map_example_simple_toplex_map COMMAND $<TARGET_FILE:Toplex_map_example_simple_toplex_map>)