summaryrefslogtreecommitdiff
path: root/src/Toplex_map/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Toplex_map/example/CMakeLists.txt')
-rw-r--r--src/Toplex_map/example/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/Toplex_map/example/CMakeLists.txt b/src/Toplex_map/example/CMakeLists.txt
new file mode 100644
index 00000000..051d7bcd
--- /dev/null
+++ b/src/Toplex_map/example/CMakeLists.txt
@@ -0,0 +1,5 @@
+cmake_minimum_required(VERSION 2.6)
+project(Toplex_map_examples)
+
+add_executable(Toplex_map_example_simple Simple_toplex_map.cpp)
+add_executable(Toplex_map_example_from_cliques_of_graph Toplex_map_from_cliques_of_graph.cpp)