summaryrefslogtreecommitdiff
path: root/src/Toplex_map/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Toplex_map/test/CMakeLists.txt')
-rw-r--r--src/Toplex_map/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Toplex_map/test/CMakeLists.txt b/src/Toplex_map/test/CMakeLists.txt
index 5ed55e97..8bf5cf14 100644
--- a/src/Toplex_map/test/CMakeLists.txt
+++ b/src/Toplex_map/test/CMakeLists.txt
@@ -1,6 +1,7 @@
cmake_minimum_required(VERSION 2.6)
project(Toplex_map_tests)
+add_executable(chrono chrono.cpp)
add_executable ( ToplexMapUT toplex_map_unit_test.cpp )
target_link_libraries(ToplexMapUT ${Boost_SYSTEM_LIBRARY} ${Boost_UNIT_TEST_FRAMEWORK_LIBRARY})