summaryrefslogtreecommitdiff
path: root/src/common/benchmark/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/common/benchmark/CMakeLists.txt')
-rw-r--r--src/common/benchmark/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/common/benchmark/CMakeLists.txt b/src/common/benchmark/CMakeLists.txt
index a3787d6e..26e4e6af 100644
--- a/src/common/benchmark/CMakeLists.txt
+++ b/src/common/benchmark/CMakeLists.txt
@@ -1,3 +1,7 @@
project(common_benchmark)
add_executable(Graph_simplicial_complex_benchmark Graph_simplicial_complex_benchmark.cpp)
+
+if (TBB_FOUND)
+ target_link_libraries(Graph_simplicial_complex_benchmark ${TBB_LIBRARIES})
+endif()