summaryrefslogtreecommitdiff
path: root/src/common/utilities/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/common/utilities/CMakeLists.txt')
-rw-r--r--src/common/utilities/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/common/utilities/CMakeLists.txt b/src/common/utilities/CMakeLists.txt
index 7f1d1cd7..3dcfe84d 100644
--- a/src/common/utilities/CMakeLists.txt
+++ b/src/common/utilities/CMakeLists.txt
@@ -1,6 +1,6 @@
project(off_file_from_shape_generator)
-if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.6.0)
+if(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)
add_executable ( off_file_from_shape_generator off_file_from_shape_generator.cpp )
add_test(NAME off_file_from_shape_generator_on_sphere_1000_3_15.2 COMMAND $<TARGET_FILE:off_file_from_shape_generator>
"on" "sphere" "onSphere.off" "1000" "3" "15.2")
@@ -13,4 +13,4 @@ if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.6.0)
install(TARGETS off_file_from_shape_generator DESTINATION bin)
-endif(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.6.0)
+endif(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.11.0)