summaryrefslogtreecommitdiff
path: root/src/python/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/python/CMakeLists.txt')
-rw-r--r--src/python/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/python/CMakeLists.txt b/src/python/CMakeLists.txt
index 6c8dfe32..ddb5c9c2 100644
--- a/src/python/CMakeLists.txt
+++ b/src/python/CMakeLists.txt
@@ -543,7 +543,7 @@ if(PYTHONINTERP_FOUND)
endif()
# Fetch remote datasets
- if(WITH_NETWORK)
+ if(WITH_GUDHI_REMOTE_TEST)
add_gudhi_py_test(test_remote_datasets)
endif()