summaryrefslogtreecommitdiff
path: root/src/python/setup.py.in
diff options
context:
space:
mode:
Diffstat (limited to 'src/python/setup.py.in')
-rw-r--r--src/python/setup.py.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/python/setup.py.in b/src/python/setup.py.in
index 65f5446e..759ec8d8 100644
--- a/src/python/setup.py.in
+++ b/src/python/setup.py.in
@@ -85,7 +85,7 @@ setup(
long_description_content_type='text/x-rst',
long_description=long_description,
ext_modules = ext_modules,
- install_requires = ['numpy >= 1.9',],
- setup_requires = ['cython','numpy >= 1.9','pybind11',],
+ install_requires = ['numpy >= 1.15.0',],
+ setup_requires = ['cython','numpy >= 1.15.0','pybind11',],
package_data={"": ["*.dll"], },
)