summaryrefslogtreecommitdiff
path: root/utilities/Nerve_GIC/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utilities/Nerve_GIC/CMakeLists.txt')
-rw-r--r--utilities/Nerve_GIC/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/utilities/Nerve_GIC/CMakeLists.txt b/utilities/Nerve_GIC/CMakeLists.txt
index 7762c8a0..215f9dfd 100644
--- a/utilities/Nerve_GIC/CMakeLists.txt
+++ b/utilities/Nerve_GIC/CMakeLists.txt
@@ -1,4 +1,3 @@
-cmake_minimum_required(VERSION 2.6)
project(Nerve_GIC_examples)
if (NOT CGAL_VERSION VERSION_LESS 4.8.1)
@@ -21,4 +20,8 @@ if (NOT CGAL_VERSION VERSION_LESS 4.8.1)
add_test(NAME Nerve_GIC_utilities_VoronoiGIC COMMAND $<TARGET_FILE:VoronoiGIC>
"human.off" "100")
+ install(TARGETS Nerve DESTINATION bin)
+ install(TARGETS VoronoiGIC DESTINATION bin)
+ install(FILES KeplerMapperVisuFromTxtFile.py km.py km.py.COPYRIGHT DESTINATION bin)
+
endif (NOT CGAL_VERSION VERSION_LESS 4.8.1)