summaryrefslogtreecommitdiff
path: root/utilities/Nerve_GIC
diff options
context:
space:
mode:
Diffstat (limited to 'utilities/Nerve_GIC')
-rw-r--r--utilities/Nerve_GIC/CMakeLists.txt5
-rwxr-xr-xutilities/Nerve_GIC/KeplerMapperVisuFromTxtFile.py4
-rw-r--r--utilities/Nerve_GIC/Nerve.cpp2
-rw-r--r--utilities/Nerve_GIC/VoronoiGIC.cpp2
-rw-r--r--utilities/Nerve_GIC/covercomplex.md13
5 files changed, 18 insertions, 8 deletions
diff --git a/utilities/Nerve_GIC/CMakeLists.txt b/utilities/Nerve_GIC/CMakeLists.txt
index 7762c8a0..215f9dfd 100644
--- a/utilities/Nerve_GIC/CMakeLists.txt
+++ b/utilities/Nerve_GIC/CMakeLists.txt
@@ -1,4 +1,3 @@
-cmake_minimum_required(VERSION 2.6)
project(Nerve_GIC_examples)
if (NOT CGAL_VERSION VERSION_LESS 4.8.1)
@@ -21,4 +20,8 @@ if (NOT CGAL_VERSION VERSION_LESS 4.8.1)
add_test(NAME Nerve_GIC_utilities_VoronoiGIC COMMAND $<TARGET_FILE:VoronoiGIC>
"human.off" "100")
+ install(TARGETS Nerve DESTINATION bin)
+ install(TARGETS VoronoiGIC DESTINATION bin)
+ install(FILES KeplerMapperVisuFromTxtFile.py km.py km.py.COPYRIGHT DESTINATION bin)
+
endif (NOT CGAL_VERSION VERSION_LESS 4.8.1)
diff --git a/utilities/Nerve_GIC/KeplerMapperVisuFromTxtFile.py b/utilities/Nerve_GIC/KeplerMapperVisuFromTxtFile.py
index c811f610..701e7a52 100755
--- a/utilities/Nerve_GIC/KeplerMapperVisuFromTxtFile.py
+++ b/utilities/Nerve_GIC/KeplerMapperVisuFromTxtFile.py
@@ -11,7 +11,7 @@ import argparse
Author(s): Mathieu Carriere
- Copyright (C) 2017 INRIA
+ Copyright (C) 2017 Inria
This program is free software: you can redistribute it and/or modify
it under the terms of the GNU General Public License as published by
@@ -28,7 +28,7 @@ import argparse
"""
__author__ = "Mathieu Carriere"
-__copyright__ = "Copyright (C) 2017 INRIA"
+__copyright__ = "Copyright (C) 2017 Inria"
__license__ = "GPL v3"
parser = argparse.ArgumentParser(description='Creates an html Keppler Mapper '
diff --git a/utilities/Nerve_GIC/Nerve.cpp b/utilities/Nerve_GIC/Nerve.cpp
index aefc3874..667129e0 100644
--- a/utilities/Nerve_GIC/Nerve.cpp
+++ b/utilities/Nerve_GIC/Nerve.cpp
@@ -4,7 +4,7 @@
*
* Author(s): Mathieu Carrière
*
- * Copyright (C) 2017 INRIA
+ * Copyright (C) 2017 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/utilities/Nerve_GIC/VoronoiGIC.cpp b/utilities/Nerve_GIC/VoronoiGIC.cpp
index 54bb871e..33deca40 100644
--- a/utilities/Nerve_GIC/VoronoiGIC.cpp
+++ b/utilities/Nerve_GIC/VoronoiGIC.cpp
@@ -4,7 +4,7 @@
*
* Author(s): Mathieu Carrière
*
- * Copyright (C) 2017 INRIA
+ * Copyright (C) 2017 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/utilities/Nerve_GIC/covercomplex.md b/utilities/Nerve_GIC/covercomplex.md
index f33cb2e0..683c1b75 100644
--- a/utilities/Nerve_GIC/covercomplex.md
+++ b/utilities/Nerve_GIC/covercomplex.md
@@ -1,6 +1,13 @@
-
-
-# Cover complex #
+---
+layout: page
+title: "Cover complex"
+meta_title: "Cover complex"
+teaser: ""
+permalink: /covercomplex/
+---
+{::comment}
+Leave the lines above as it is required by the web site generator 'Jekyll'
+{:/comment}
## Nerve ##