summaryrefslogtreecommitdiff
path: root/utilities/common
diff options
context:
space:
mode:
Diffstat (limited to 'utilities/common')
-rw-r--r--utilities/common/CMakeLists.txt1
-rw-r--r--utilities/common/off_file_from_shape_generator.cpp2
-rw-r--r--utilities/common/pointsetgenerator.md14
3 files changed, 11 insertions, 6 deletions
diff --git a/utilities/common/CMakeLists.txt b/utilities/common/CMakeLists.txt
index b3e4b436..7f1d1cd7 100644
--- a/utilities/common/CMakeLists.txt
+++ b/utilities/common/CMakeLists.txt
@@ -1,4 +1,3 @@
-cmake_minimum_required(VERSION 2.6)
project(off_file_from_shape_generator)
if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.6.0)
diff --git a/utilities/common/off_file_from_shape_generator.cpp b/utilities/common/off_file_from_shape_generator.cpp
index afcd558c..5e3da7f7 100644
--- a/utilities/common/off_file_from_shape_generator.cpp
+++ b/utilities/common/off_file_from_shape_generator.cpp
@@ -4,7 +4,7 @@
*
* Author(s): Vincent Rouvreau
*
- * Copyright (C) 2014 INRIA Saclay (France)
+ * Copyright (C) 2014 Inria
*
* This program is free software: you can redistribute it and/or modify
* it under the terms of the GNU General Public License as published by
diff --git a/utilities/common/pointsetgenerator.md b/utilities/common/pointsetgenerator.md
index 284715d4..c8c819b7 100644
--- a/utilities/common/pointsetgenerator.md
+++ b/utilities/common/pointsetgenerator.md
@@ -1,9 +1,15 @@
+---
+layout: page
+title: "OFF point set generator"
+meta_title: "OFF point set generator"
+teaser: ""
+permalink: /pointsetgenerator/
+---
+{::comment}
+Leave the lines above as it is required by the web site generator 'Jekyll'
+{:/comment}
-# common #
-
-## off_file_from_shape_generator ##
-
Generates a pointset and save it in an OFF file. Command-line is:
```