summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorjan.reininghaus <jan.reininghaus@8e3bb3c2-eed4-f18f-5264-0b6c94e6926d>2013-05-08 13:52:45 +0000
committerjan.reininghaus <jan.reininghaus@8e3bb3c2-eed4-f18f-5264-0b6c94e6926d>2013-05-08 13:52:45 +0000
commit1fd2c3a914554419295ba65270849c26409ca5bc (patch)
tree7c5ad5dc8b6ce538eb9c758380c7a2549fc66b54 /CMakeLists.txt
parente9b200b0e1982802d93c7253165b91768701c3c8 (diff)
new info.cpp program that prints some information of a given filtration
git-svn-id: https://phat.googlecode.com/svn/trunk@70 8e3bb3c2-eed4-f18f-5264-0b6c94e6926d
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 62b0584..75ac88f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -49,6 +49,7 @@ FILE(GLOB representations_includes "include/phat/representations/*.h")
add_executable (simple_example src/simple_example.cpp ${all_headers})
add_executable (self_test src/self_test.cpp ${all_headers})
add_executable (phat src/phat.cpp ${all_headers})
+add_executable (info src/info.cpp ${all_headers})
add_executable (benchmark src/benchmark.cpp ${all_headers})
source_group(Header\ Files FILES ${general_includes})